Report Master 6 Video Support Page

FreeTechSupport
FreeTechSupport
helpdesk

Welcome to our online Report Master 6 Technical Support page. Click on any of the items below for answers to common support questions.

You can also utilize our RM6 Help Desk by clicking the Button above, to submit your questions directly to our Tech Support Department. In many cases this may be faster and more efficient than phone support.

Phone Technical Support Hours:  Our phone Tech Support is available Monday through Friday, from 10:00 AM to 5:00 PM, Eastern Time at 727-449-0817.

Report Master 6 Video Training Series

Getting Started Videos:
0. How to Install Report Master
1. An Orientation
2. Getting Started
3. SOAP Notes vs Narrative Reports
4. How to Use Report Master Exam Forms
Download Our Report Master Exam Form Package to Your Desktop Here
5. How to Back Up Report Master to a Memory Stick

SOAP Notes Videos:
6. Adding a New Patient - A Quick Review
7. Entering Subjective Complaints
8. Entering Objective and Treatment Information

Additional SOAP Notes Videos:
9. Entering Assessment and Treatment Goals
10. Entering the Future Treatment Plan and Goals
11. Writing Reports from the Charts

Narrative Report Videos:
12. An Introduction to Doing Narratives
13. Full Description of Doing a Narrative

AutoCodes Videos:
14. An Introduction to Automated Codes
15. How to Customize Automated Codes
16. How to Use Advanced Autocode Features
17. How to Use Automated Codes - A Review

Miscellaneous Videos:
18. Working with Document Headers
19. How to Add Your Own Letterhead
20. How to Add Your Own Signature
21. How to Fix Runtime Error 3021

(Special Note: If you are a Vista user, call us before running the Upgrade Utility featured in the following video, at 727-449-0817)
22. Importing Earlier Data into Version 6
23. Using the Optional Impairment Rating Module

(Special Note: Here is some additional information on printing out ROM Codes as discussed in Video #23)

The following videos will demonstrate a more detailed description of how to fill out the Basic Patient Intake Screens:
24. Detailed Demo of the Basic Patient Info Screen25. Detailed Demo of the Accident Screens
26. Detailed Demo of the Symptoms Screens
These final videos will review the SOAP and Re-Exam functions of Report Master.
27. Daily SOAP Notes - A Review
28. A SOAP Re-Exam - A Review and Wrap-Up

Additional Frequently Asked Questions

1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.
21.
22.
23.
24.
25.
26.
27.

1. How do I install Report Master software?

Installation is simple. Just insert the CD into your CD-Rom on your computer and the Installation should automatically run. If the installation does not automatically run; Click on your "Start" button. Click on the "Run" button, then click on the "Browse" button. From here double click on your CD-Rom drive (Usually drive labeled "D") and click on the "Setup.EXE". Finally, click on the "OK" button and then click the "Run" button. That will cause the installation to start. For more information, click here.

2. What do I put for the Name and Company during the installation process?

As long as the fields are blank, put the doctor's name and the name of the clinic as the company. IF the field is already filled in leave the information in there, even if it is incorrect. DO NOT DELETE THEM , as this may cause problems in your operating system running the software. For more information please click here.

3. What's installed to my computer when I install the software?

After the Report Master software is installed to your computer, Adobe Acrobat Reader will be installed to your computer. Also the program comes with a Demo Version of the Win Zip utility, but this will not install during the initial installation.

4. I am getting a pop up on my screen stating that Installation could not complete. Do I have to reinstall?

There is nothing to worry about. If you already have Adobe Acrobat Reader or have an upgraded version, a message will pop up saying that the installation could not continue. Just click "OK" then click "Finish" It will not in any way impede or hamper the installation of the software.

5. I was promised printable forms that came with the program but nothing else came with the package that was sent to me.

The Exam Forms were sent with the program as they were installed on your computer, they are not physical as are the sample travel cards that came with the program.

6. How do I get access to the Exam Forms?

Here is how to make the Exam Forms easily accessible to you.

• Right click on your desktop (Where your wallpaper and icons sit), where there are no icons. A menu will display for you.

• Place your mouse over the selection "New" and a sub-menu will open for you. In that sub-menu, you will need to click on the "Shortcut" selection. This will open a Create Shortcut window for you.

• Click on the "Browse" button and that will open a file window for you. In that file window, double click on "My Computer".

• Double click on your "C" drive (May look like this "C:" or "Local Disk C:").

• Double click on "Program Files".

• Double click on "Report Master".

• Double click on "Report Master 600".

• Single click on "Exam Forms".

• Click "OK", click "Next" and click "Finish".

• Double click on the new "Exam Forms" icon and a window will open listing all of the forms accessible to you.

7. I have the Exam forms but which one will I need to use?

This really depends on what you are needing to do. Here is a list with a short description of what each is.

• Autocode - This contains all of the Autocodes that come with the program.

• BasicFrm - This is the old Basic Intake form.

• BigSoap - This is the old SOAP note form.

• Intake - This is the Basic Patient Information Form.

• Narrform - This covers the Narrative form.

• SoapsFrm - This is the SOAPs form.

• SoapFrm4 - This is the Short Form.

• SoapFrm4a - This is another version of the short form.

8. Why are there two of each Exam Form and which do I use?

Again this depends on which would be better for all who are using the forms / software. There are two of each form, one is the form in a PDF (Professional Document Format) and the other is in a RTF (Rich Text Format). The PDF versions are very nicely put together and are ready to print out, but that is all you can do with them, they are not customizable. The RTF are fully customizable but they don't look as good as the PDF versions.

9. I see multiple Exam Form files, neither of them have the .PDF or .RTF extension. Which is which?

A: Most of the time with Windows XP the file extensions (I.E. .mdb, .exe, .doc, etc.) hidden from view. They are still there, you just can't see them. To see them follow these easy steps.

• In "My computer" go to the menu bar at the top of your screen.

• Left click on the "Tools" menu on the menu bar.

• Go down the list and left click on the "Folder Options" selection.

• Left click on the "Views" tab.

• In the "Views" section you will see a large box in the center with a number of check boxes. At the bottom of this box should be the selection "Hide extensions for known file types" that is more than likely checked.

• Left click to uncheck this selection.

• Left click the "Apply" button.

• Left click the "OK" button.

10. I have a previous version and I want to transfer my patient files into version 600, how do I do this?

Installed with the software is the "Patient File Upgrade" program. To use this just follow these easy steps or click here to watch the tutorial.

• Click on the "Start" button.

• Mouse over the "All Programs" selection on the Start menu.

• Click on "Report Master."

• In the "Report Master 600" sub-menu, click on the "Patient File Upgrade Utility" selection, it should be the fifth selection from the bottom.

• Click on the "Browse for Old Database" button.

• Look at the "Look In" drop-down box and see where you are looking for the old database. If it is looking into the old version folder just click on "rptmstr.mdb" then click "OK."

• If you are not in the correct folder. Click on the "My Computer" icon on the left side.

• Double click on the "C:" or "Local Disk C:" drive and then double click into the previous version folder (I.E. RM461, RM500, RM521, etc.).

• Click on the "rptmstr.mbd" file.

• Click the "OK" button.

• On the right hand side of the screen you will see 3 or 4 check boxes.

• If you created Autocodes in the previous version, check the "Autocode" checkbox (IF you are unsure, leave it unchecked).

• If you created Palpations in the previous version, check the "Palpation" checkbox (IF you are unsure, leave it unchecked).

• If you created Modalities in the previous version, check the "Modalities" checkbox (IF you are unsure, leave it unchecked).

• If you are using a 4 version or earlier do not worry about the "Palpation" or "Modality" check boxes.

• The fourth check box (should you have one) is only for merging a version 600 database into a version 600 database and does not need to be worried about at this time.

• Click the "Import" button.

• Wait until a box pops up on your screen stating that the process has been completed. Depending on the size of your database and / or speed of your computer, depends on how fast this will proceed.

• Click the "OK" button.

SPECIAL NOTE: If you are running Report Master on Vista, your System Restore feature in Vista needs to be turned off (call our Tech Support, if you need help with this) before running the backup and repair or the upgrade utility in Report Master, and leave it off. The System Restore may inadvertently remove the data in your Report Master Database and even has been knows to wipe out the Report Master Reports folder, where your finished reports are stored.

11. How do I backup my database?

Installed with the software is a nice little tool that will back up you database into a backup folder on your computer. This is an optional tool and does not need to be done often. To use this tool, follow these steps.

• Click on the "Start" button.

• Put your mouse cursor over the "Programs" or "All Programs" to bring up your programs list.

• Put your mouse cursor over the "Report Master" menu selection.

• Click on the "Backup and Repair Patient Database Files" sub-menu selection.

• A box will pop up stating that you are about to backup and repair your patient database. If you are sure you wish to do this.

• Click on the "OK" button.

• This process may require a lot of processing. So, for best results try not to run anything else on the computer while the process is running.

• It will look for all the world that nothing is happening for what may be quite a period of time. It is working, DO NOT try to restart the process.

• Once the process is done a box will pop up telling you that the process is complete.

• Click the "OK" button.

12. My backup failed and now I can't get into my Report Master Program.

**** WARNING: If you are not very computer savvy, please call tech support at 727-449-0817 for assistance as if done incorrectly you could very easily lose your entire database. **** If the backup process fails look in the Report Master folder for "Compact.mdb and Compact.ldb". Delete the RPTMSTR.MDB and LDB files and rename the COMPACT.MDB and LDB to RPTMSTR.MDB and RPTMSTR.LDB. Then continue the Backup and Repair program.

13. How do I make a backup of the database off my computer?

Backing up your database onto something that is NOT on the computer is one of the best ways to make sure that you do not lose any information should a number of problematic things happen (Hard drive crash, fire, water damage, electrical surge, etc.) It is the express desire of the Technical Support Staff of Report Master that you use a transfer medium of a Flash Drive (Jump Drive, Flash Stick, etc.) or Zip Drive as CDs are too unreliable and you may end up losing your database. Flash Drives can be picked up at stores rather cheap. To see this process step by step, click here .

• Double left click on the "My Computer" icon.

• Double left click on the "C:" drive.

• Double left click on "Program Files."

• Double left click on "Report Master"

• Double left click on "Report Master 600."

• Single left click on the "Report Master Reports" folder.

• Press and hold the "Ctrl" key on your keyboard.

• Single left click on the "rptmstr.mdb" file (this should highlight both icons).

• Release the "Ctrl" key.

• Single right click on the "rptmstr.mdb" file.

• Single left click on "Copy."

• Left Click the back button (right beneath the "File" section of your menu bar), until you are looking at your hard drives again.

• Double left click on your Flash / Jump Drive.

• Double left click on the date folder you wish (If you do not have one, just skip this step).

• Single right click in the empty field.

• Single left click on "Paste."

• Close "My Computer."

14. I see multiple "RPTMSTR" files, neither of them have the ".MDB". Which am I to use?

Most of the time with Windows XP the file extensions (I.E. .mdb, .exe, .doc, etc.) hidden from view. They are still there, you just can't see them. To see them follow these easy steps.

• In "My computer" go to the menu bar at the top of your screen.

• Left click on the "Tools" menu on the menu bar.

• Go down the list and left click on the "Folder Options" selection.

• Left click on the "Views" tab.

• In the "Views" section you will see a large box in the center with a number of check boxes. At the bottom of this box should be the selection "Hide extensions for known file types" that is more than likely checked.

• Left click to uncheck this selection.

• Left click the "Apply" button.

• Left click the "OK" button.

15. Every time I double click on the "Report Master" icon Windows tries to install the program again. Do I just re-install the program?

Absolutely not. Doing so will wipe out your patient database as well as any reports written and saved. If you cancel the installation enough the program will actually run. To stop this from occurring you need to call Technical Support so they can send a copy of the Microsoft Installation Cleanup Utility . They will email them the application and have you install it. This program will list all applications installed using the Microsoft installer program.

• Go to the "Programs list."

• Run the "Windows Install Cleanup."

• Select the Report Master program from the list.

• Choose Remove.

• It will give you a warning which you select "OK" on.

• When completed restart windows.

• At this point Report Master should start up without any errors.

• Worst case you may have to reinstall the program.

16. How do I put page numbers at the top of my reports?

To place the page numbers in your report is very easy, just follow these simple steps.

• In the Report Master Report Writer.

• Click on the "Insert" menu on the menu bar at the top of your screen.

• Click on the "Headers and Footers" selection.

• Click on the "Insert" menu on the menu bar once more.

• Click on the now highlighted "Insert Page Numbers in Header/Footer."

17. I don't have a selection to insert the page numbers, how can I insert them into my reports?

If you have an older version of version 600, you may have this problem. This problem was fixed and implemented in the newer versions, but for those of you that are still having this problem all you need to do is download the patch.

18. Where do I get this patch for Report Master?

To get the fix all you need to do is click here . To run the fix, first you need to make sure that your Report Master is closed. Now you need to download or open the file from the site while on your server computer and then run it. It will bring up a self extracting file that will have the defaults all set up for you, all you need to do is click on "Unzip", it will say 3 files extracted successfully, click OK and then close and you're done.

19. What does this patch do?

This is what the patch fixes:

• Takes care of the white text in the additional accident details box.

• Removes the date in the prior history and treatment screen.

• Allows the "Locate or Create Patient Charts" screen to be movable.

• Adds page numbers to the word processor.

20. I am getting a message stating to "Re-Check your Exam Date. Do you want to fix this date?" What do I do?

First off, you must click yes, then check the date that you placed into the "Exam Date" field. If this is a future date then you must place a past or present date into the field. If you click "No", the program will promptly kick you out and force you to call in for a registration code before you can continue to use the program. You can only get registration codes during Report Master business hours.

21. But what if the date that I entered, that the program is saying is a future date, is not a future date?

This is not a problem of the program, this basically means that your computer system date is wrong. For now, just put in the date that you want, but make it for the year before (I.E. 10/04/2005 as 10/04/2004).

• Promptly log out of the program and look down on your task bar where the time is usually displayed.

• Double click on the time display.

• Change the date.

• Click "Apply."

• Click "OK."

22. What if the date will not stay to what I set it at and I come up with this problem multiple times?

For this problem you will need to replace your CMOS Battery. This battery is what keeps time and date information, amongst other information, for your computer and it may be time to be replaced. CMOS batteries are rather cheap and easy to replace, but if you are not savvy with the internal workings of your computer, it is suggested that you have a professional handle the process.

23. I put a patient into the system, but now I cannot find the patient in the patient list. What happened to it?

A couple things could have happened that could assist in locating the patient.

• First off, try looking for the customer with their first name being in as their last name.

• If that doesn't work, try looking for blank entries they would basically look like nothing more than just a comma ( , ).

• If neither of those work try looking in the delete patient charts under the number you placed as their social security number.

• If the patient still cannot be located, reboot the computer and try the above steps again.

24. I tried and tried to find the patient and the file is not there.

Then apparently either there may have been some sort of computer failure or electrical outage that caused the patient not to be saved and will need to be entered again.

25. Why are my drop-down boxes duplicating the information?

Call Technical Support for further assistance: 727-449-0817.

26. What is Run Time Error 3021 and what can cause it?

Runtime Error 3021 is an indication that the program cannot continue writing the report due to something put into or taken out of the program incorrectly and the program cannot figure out what you would like placed into the report and thus has hung up and given you this error. A couple of things can cause you to get a Run Time Error 3021. Most of the time it is caused by a hanging comma, this is a comma that does not have something before AND after it. Another reason is if the finding was input incorrectly, due to incorrect capitalization or an extra character or too little characters. The last way is a little harder to find, this is a space where there needs none.

27. How do I fix the Run Time Error 3021?

The fix is simple. Move the Error Box out of the way by clicking on its Title Bar and dragging it off to the side. Right above where it is lists the words "Report Master is writing your report! Please wait." You will see the title bar of the progress bar box. On that title bar you will see a set of Parenthesis "( )" with a number and a couple of words, usually in short form ( I.E.; 13120 , CervPalp ). Once you click on the "OK" button on the error message box you will promptly be kicked out of the program. Once this happens, go ahead and get back into the program and get into the chart that you were just trying to write a report for. Go to where you placed your Cervical Palpations and look for what may be causing the error. Replace or get rid of the problem and re-run the report. For a visual aid, please, refer to the video. Click here to view this video.

TechSupportGuy

Click Below to watch this 4-Part Daily SOAPs & Narrative Video Demo
Click for Video Demos Buy  NowShort RM6 Video Demonstrations

1. Report Master Short Demonstration 5 Minutes. 42 Seconds
2 . Pain vs. Functional Deficit Short Demonstration 1 Minute, 49 Seconds
3 . Thoroughly Documenting Future Treatment Plans 1 Minute, 55 Seconds
4. Thoroughly Documenting Specific Treatments 2 Minutes, 51 Seconds
5. A Thorough Description of Palpation Findings 2 Minutes. 53 Seconds
6 . A Thorough Description of the Accident or Injury 3 Minutes, 48 Seconds
7 . A Thorough Description of Symptoms 3 Minutes, 24 Seconds
8 . Flexibility = Accuracy 3 Minute, 08 Seconds
9 . Bullet-Proof Documentation #1 2 Minutes, 49 Seconds
10 . Bullet-Proof Documentation #2 6 Minutes, 14 Seconds
11 . Bullet-Proof Documentation #3 4 Minutes, 58 Seconds
12 . Easy & Fast #1 ...and Comprehensive! 5 Minutes, 58 Seconds
13 . Easy & Fast #2 Spend Less Time... 3 Minutes, 09 Seconds
14 . Easy & Fast #3 Complete Information 3 Minutes, 49 Seconds
15 . Easy & Fast #4 Get MD Referrals 4 Minutes, 39 Seconds
16 . Easy & Fast #5 Full Documentation 4 Minutes, 54 Seconds
17 . Easy & Fast #6 Tired of Writing? 5 Minutes, 40 Seconds
18 . Easy & Fast #7 Other Chiropractors.... 6 Minutes, 14 Seconds
19 . Easy & Fast #8 Medicare 7 Minutes, 34 Seconds

Report Master 6 Video Tutorials

1. How to Do a Daily SOAP Note with Report Master 6 Minutes, 30 Seconds
2. How to Do a SOAP Re-Examination with Report Master 6 Minutes, 16 Seconds
3. How to Do a Narrative Report with Report Master 16 Minutes
4. How to Install the Report Master Software 3 Minutes, 35 Seconds
5. How to Import Data from earlier versions of Report Master into the current version 2 Minutes
6. How to Backup the Report Master Data 2 Minutes, 17 Seconds
7. How to Add or Edit Automated Codes and how they are Utilized 5 Minutes, 8 Seconds
8. How to Utilize Report Master to document AMA Impairment Ratings 5 Minutes, 57 Seconds
9. How to Add a New Patient to Report Master 1 Minute, 44 Seconds
10. A more detailed description and demonstration of filling in the Basic Patient Information Screen 3 Minutes, 47 Seconds
11. A more detailed description and demonstration of filling in the Accident Screens 6 Minutes, 52 Seconds
12. A more detailed description and demonstration of filling in the Symptom Screens 3 Minutes, 41 Seconds
13. How to handle Runtime Error 3021, during generation of a report 3 Minutes, 34 Seconds

RM6 Documentation Tips & Tricks Series

1. Documenting Short & Long Term Goals 2 Minutes, 56 Seconds
2. Documenting Clinical End-Points 6 Minutes, 30 Seconds
3. Documenting Pre-Certification Requirements 13 Minutes, 46 Seconds
4. Activities of Daily Living Assessments 3 Minutes, 12 Seconds
5. Documenting General Physical Examinations 4 Minutes, 42 Seconds
6. High Tech vs Low Tech Which is Better? 5 Minutes, 33 Seconds
7. Documenting Future Treatment Plans 3 Minutes, 7 Seconds
8. Documenting An Automobile Collision 6 Minutes, 26 Seconds
9. How to Fully Describe Test Descriptions in Your Reports 4 Minute, 38 Seconds
10.How to Write Very Specific Prognoses 6 Minutes, 13 Seconds
11. Randomizing Your Narratives & Notes 3 Minutes, 32 Seconds
12. How to Write a Comprehensive X-Ray Documentation 6 Minutes
13. Writing an Thorough Initial Narrative Report 4 Minutes, 38 Seconds
14. How to Customize the Report Master Software 3 Minutes, 41 Seconds
15. How to Write a Fully Compliant SOAP Note in 30 Seconds 3 Minutes, 17 Seconds

Report Writing Tips Newsletter Archives

1. How to Get MD Referrals - Part One
2.How to Get MD Referrals - Part Two
3. How to Get MD Referrals - Part Three
4. Medicare Do's & Don'ts Part One
5. Medicare Do's & Don'ts Part Two
6.Medicare Do's & Don'ts Part Three
7. Communication is the Key Part One
8 .Communication is the Key Part Two

shadow-ornament